Unlock iPhone 4 IOS 5 mit Baseband neuer als 01.59.00


Unlock iPhone 4 IOS 5  mit Baseband neuer als 01.59.00 ( Software RedSn Jailbreak iphone Erscheinen cke chte Basebands Baseband Apple  )

Derzeit unterstützt die Unlock Software: ultrasn0w 1.2.4, leider nur Basebands von IOS 5 bis zu 01.59.00. Bis vor ein paar Tagen war es durch einen Trick moeglich einen Downgrade des Basebands vorzunhemen.

Diese Lücke wurde nun jedoch von Apple geschlossen. Ob ein Unlock (selbst im Falle des Erscheinens eines untethered Jailbreak) möglich sein wird, steht leider noch in den Sternen.

 

Wer einen Unlock mit Ultras0w wagen möchte, benötigt in jedem Falle zunächst einen Jailbreak durch RedSn0w. (Derzeit aktuellste Version: redsn0w 0.9.9b7)

Aktuelle News und die aktuellste Software gibt es direkt auf der Entwickler Seite: Dev Team

GD Star Rating
loading…

Diskussion · Keine Kommentare

Es gibt keine Antworten to "Unlock iPhone 4 IOS 5 mit Baseband neuer als 01.59.00".

Bisher gab es noch keine Reaktionen auf diesen Artikel. Seien Sie der Erste!